Notepad++ und die CIA

Montag, 10.4.2017, 07:06 > da]v[ax

Klemens schreibt:

Ihr nutzt den Texteditor Notepad++? Dann installiert mal das letzte Update aus März 2017. Was haben die Programmierer repariert? Notepad++ 7.3.3 bug-fixs & enhancements:

1. Fix CIA Hacking Notepad++ issue (https://wikileaks.org/ciav7p1/cms/page_26968090.html).

Das nenne ich doch mal Vertrauenschaffen. Da sage einer, dass Wikileaks nichts für unsere Sicherheit macht. https://notepad-plus-plus.org/

PS: und irgendjemand bei Wikileaks macht den gleichen Fehler wie ich: Funciton statt Function :grins: